What's New doesn't work

Nemomon

Completely digital
Show User Social Media
Hide User Social Media
Joined
Jan 21, 2007
Messages
627
Age
36
Location
Poland
It is just me, or the "What's New?" button doesn't work while browsing the forum using the mobile theme? The button appears after clicking this:
.
 

MarcFBR

Big Cheese
Staff
Admin
Show User Social Media
Hide User Social Media
Joined
Sep 8, 2006
Messages
12,250
Just tried it and it seems to work.
I'll take another look after I sleep (already in bed.)



What are your device, OS version, browser, and any other info that might help.
 

Nemomon

Completely digital
Show User Social Media
Hide User Social Media
Joined
Jan 21, 2007
Messages
627
Age
36
Location
Poland
After clicking it, I get an error that states:"Please add more constraints to your search. Searches that return all or most of the database are a bad idea".This thing happened to me a few times already, so I thought it might be broken. Especially that after clicking it the Search button above it also is automatically clicked and I'm moved to the http://withthewill.net/search.php?do=process page.I'm on a Zenfone 2 with Android 5, and browsing with FireFox. That error might appear because no new posts were to show, but I think I could get a different error then. When I'm on "full site" (don't know how the theme is called) the New posts button in the submenu works normally and it shows all new posts including the ones from my last visit.

Edit: I just tried it on the theme you previously mentioned, and it is working on it. So looks like only the Mobile theme doesn't work.
 
Last edited:

MarcFBR

Big Cheese
Staff
Admin
Show User Social Media
Hide User Social Media
Joined
Sep 8, 2006
Messages
12,250
Edit: I just tried it on the theme you previously mentioned, and it is working on it. So looks like only the Mobile theme doesn't work.
It seems to be working on the Mobile theme as far as I can tell.

Unfortunately the only Android device I have is 6.x so there is no way for me to test it with the same os.

Once I'm done with some scanning I'll try playing around with Firefox on Android to see what happens.
 
Top