Site extremely laggy, high load times on iPad

Strontium

I'm a Maniac
Show User Social Media
Hide User Social Media
Joined
Feb 18, 2020
Messages
165
Location
The U.S.
I use my iPad to browse the internet most of the time. Lately, WtW has been loading super slow and has been pretty laggy when I try to open my notifications. It isn't like this on my laptop.
I have a theory that it's due to my iPad running an old OS. But I was curious if anyone else has been experiencing this too.

(side note, but Bulbapedia is also super buggy - not letting me search for anything, preventing me from opening pages from indexes, and loading without images. Again, might be due to the OS.)
 

Miragecoordinator

Ain't got no mojo...
Show User Social Media
Hide User Social Media
Joined
May 26, 2022
Messages
17
Age
32
Location
Fuao Vale
My Windows 10 laptop has been experiencing similar issues as well. It'll load slow and sometimes I'll get a "503 service unavailable" error.
 

Bancho

Resistance is Futile
Show User Social Media
Hide User Social Media
Joined
Apr 28, 2019
Messages
2,549
Age
24
Location
Seattle
I've tried using Bulbapedia on my phone and that has been a mess for me as well. I have a very modern phone too. I haven't used Bulbapedia in a long time so idk if this is a recent issue? I also haven't tried Bulbapedia on a browser either
 

TMS

Super Moderator
Staff
Show User Social Media
Hide User Social Media
Joined
Aug 11, 2009
Messages
12,324
Age
32
Location
Ohio
I have the same issue on my laptop, so it probably has more to do with a strain on the site than your device.
 

DPTronazel

I'm a Maniac
Show User Social Media
Hide User Social Media
Joined
Jan 6, 2018
Messages
133
Location
Nowhere Valley
(side note, but Bulbapedia is also super buggy - not letting me search for anything, preventing me from opening pages from indexes, and loading without images. Again, might be due to the OS.)

I've tried using Bulbapedia on my phone and that has been a mess for me as well. I have a very modern phone too. I haven't used Bulbapedia in a long time so idk if this is a recent issue? I also haven't tried Bulbapedia on a browser either
I'm suffering from this too, despite my computer runs well. I've heard this is affecting everyone who visits there, maybe their servers need some fixing?
 

Illu

Junior Commander
Show User Social Media
Hide User Social Media
Joined
Jul 26, 2021
Messages
250
Age
15
Location
Melbourne, Australia
It's like that on every device for me, but more so on my Ipad and Bluestacks. I chalked it up to the forum being old, but the thing about the servers makes a lot of sense.
 

AquaKai

I'm a Maniac
Show User Social Media
Hide User Social Media
Joined
Jan 5, 2021
Messages
118
Yeah, it happened to me too, it must be something server-side for WtW, since now and then it gives the "service unavailable" error (it happened some minutes ago, for example). It's been this way for at least a week (probably more).
The most annoying part is when you want to open the notification or the profile menus and it just lags indefinitely. Or when you click on "post reply" button and it does nothing (hoping it won't happen now xD).
Edit: aaaand it happened.
 

Noni

Junior Commander
Show User Social Media
Hide User Social Media
Joined
Mar 11, 2022
Messages
278
Age
29
For me it can make the forum pretty much unusable at times. Is tough.
 

Notus

I'm going digital
Show User Social Media
Hide User Social Media
Joined
Apr 12, 2019
Messages
508
Well, put one more on the having issues counter.
 

Bancho

Resistance is Futile
Show User Social Media
Hide User Social Media
Joined
Apr 28, 2019
Messages
2,549
Age
24
Location
Seattle
I've been wondering if it's just a simple traffic issue or something to do with the XenForo platform that I think the forum is based on?
 

Muur

How deep the rabbit-hole goes
Show User Social Media
Hide User Social Media
Joined
Feb 21, 2017
Messages
4,994
Age
28
Location
Bolton, England
This site every day takes millions of years to load on both laptop and mobile. Only this site and bulbapedia as previously mentioned.
 

Hydranoid413

I'm a Maniac
Show User Social Media
Hide User Social Media
Joined
Nov 9, 2020
Messages
148
Age
19
I have noticed WtW does take longer to load than other websites
 

MasterOfTartarus

I come from the net
Show User Social Media
Hide User Social Media
Joined
Sep 4, 2015
Messages
1,322
Location
Germany
same problem, takes forever to load on my PC, quoting and replying also takes forever.
 

CloneWarrior

I'd rather roll
Show User Social Media
Hide User Social Media
Joined
Oct 6, 2006
Messages
3,057
Age
29
So do any of the tech people here know what's up?
 

MarcFBR

Big Cheese
Staff
Admin
Show User Social Media
Hide User Social Media
Joined
Sep 8, 2006
Messages
15,414
Removed unwelcome, and unhelpful, comments.

Software and potentially hardware issues that are being looked at as we have time, combined with higher than normal traffic at times exacerbating the problem.

No one else who has any understanding of it past me is going to comment until it's either fixed, or until we're sure it's on the correct overall end result and testing will be, outside of basic tests and tweaks.
 
Top