With the Will > Portal | Forum | News | Gallery | Podcast | IRC Chat | File Island | Digital Starlight | Card Terminal | DMA | Digipedia
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Having problems with the space bar when replying on this site

  1. #1
    I come from the net Master-Element's Avatar
    Join Date
    Sep 2006
    Location
    San Jose, California, US
    Age
    32
    Posts
    2,154

    Having problems with the space bar when replying on this site

    So, this is weird, and it only happens when I'm answering a thread or a personal message. I write the first word and all is good, then I got to press the space bar and the cursor won't move over a space. So all further words have no spaces. I have tried the spacebar on other tabs when this happens and even the address bar on that page, and it works fine, just not in the space to make a reply.
    Is my browser fucking up with the site, or is it a glitch in the site itself?
    I'm the sprite artist formerly known as Digi-Brigade

  2. #2
    I am Justice Vande's Avatar
    Join Date
    Sep 2006
    Location
    England - Sheffield
    Posts
    16,770
    Follow Vande On Twitter Add Vande on Facebook Add Vande on Discord Add Vande on Steam Add Vande on DeviantArt
    Hm, someone else mentioned it with a PM the other day.

    What browser are you using? I've not come across this issue.

  3. #3
    I come from the net Master-Element's Avatar
    Join Date
    Sep 2006
    Location
    San Jose, California, US
    Age
    32
    Posts
    2,154
    I'm using Chrome, but it only happens when I'm replying, starting new threads or starting a new PM, has not caused this problem yet. Though to be honest I only done both a few time since this first happen so that doesn't mean they don't get this issue
    I'm the sprite artist formerly known as Digi-Brigade

  4. #4
    Honestly, it probably sounds a bit unhelpful... but I'd recommend for both people to clean their keyboards.
    Help With the Will out out, click the Donate button and subscribe/donate so we can improve the site.

  5. #5
    I come from the net Jay Ukyou's Avatar
    Join Date
    May 2007
    Location
    Nagoya, Japan
    Posts
    2,111
    I don't know what the actual problem is, but I get it sometimes too.

    I've found that if you hit Enter to start a new line, then return to the top of the message, it fixes the problem. I think it's just a weird Chrome interaction with the forums.

  6. #6
    Red shirt DazzleDream's Avatar
    Join Date
    Aug 2015
    Location
    Ireland
    Posts
    90
    Add DazzleDream on Steam
    It happens to me as well; I agree that it's probably just a Chrome issue. Usually if I add a full stop at the end of the first word (i.e. The.) and then move the cursor before it, the space bar works fine. Just not on its own.

  7. #7
    I come from the net Lhikan634's Avatar
    Join Date
    Apr 2007
    Location
    The Zenith Gate
    Posts
    2,470
    I've had the same issues, also with Chrome, when using Reply With Quote. The space bar issues I've had are where every key except the space bar results in the usual result. Arrow back, and the space bar results in a space, but that has to be done for each space. I've tested cleaning, and there's no change. I've also tested what Ukyou mentioned, and that provides a fix.

    Interestingly, the issue goes away completely by clicking the Go Advanced button.

  8. #8
    I come from the net Master-Element's Avatar
    Join Date
    Sep 2006
    Location
    San Jose, California, US
    Age
    32
    Posts
    2,154
    @Lhikan634
    Ya I just realized that it does happen when I'm quoting someone myself, and everytime I'm using quick reply, I will try switching to advanced reply next time
    I'm the sprite artist formerly known as Digi-Brigade

  9. #9
    Same issue, also on chrome. Press 'enter' when typing your post to make spacebar function again.

  10. #10
    Thanks to the additional information you guys have given I've identified the issue.

    It may not be fixable (Chrome appears to be parsing information wrong from something used on the forum) but I'm looking into what workarounds might be possible that won't affect people on other browsers or removing/degrading forum functionality.
    Help With the Will out out, click the Donate button and subscribe/donate so we can improve the site.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •