With the Will > Portal | Forum | News | Gallery | Podcast | Chatroom | File Island | Digital Starlight | Card Terminal | DMA | Digipedia
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Need a little help (re)building my 486.

  1. #11
    I'm a Maniac Flamon's Avatar
    Join Date
    Sep 2009
    Location
    Canuckistan
    Posts
    111
    Add Flamon on Steam Follow Flamon on DeviantArt Visit Flamon's Youtube Channel
    Likely either you fed it a disk that had a bit of dirt inside or the oxide on one disk gave up and flaked off and clogged the head. The drive won't be useable again until it is cleaned. There's a number of youtube videos on how to do this but the basics are you need some rubbing alcohol and a Qtip.

    This space still under contruction

  2. #12
    Junior Commander AmEv7Fam's Avatar
    Join Date
    Jul 2016
    Posts
    351
    Well, broke down and got a floppy drive emulator.

    Managed to squeeze a spare (temp)160GB IDE HDD to tweak it to appear to the BIOS. Only works as half-gig (it does not like translation mode; don't know if it's a buggy implementation, or the shrunken HDD can't handle the protocols), but I still plan on getting the ISA SCSI card. Probably also a VLB video card as well.

    Still need to design a PS/2 ISA card, and figure out why the keyboard rail isn't delivering 5V. (I have a 5V wire leading to the mouse connector on the KVM right now. Slightly unsafe due to unfused connection, but it works for now.)

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •